Wraz z WordPressem 5.2 autorzy wtyczek otrzymali możliwość zdefiniowania minimalnej wersji PHP i samego WordPressa, tak, by ktoś, kto korzysta z nazbyt starej wersji, nie mógł zainstalować danej wtyczki. Pewnie dzięki temu spadła liczba (niesłusznych) zgłoszeń w stylu „u mnie nie działa”. Przynajmniej od osób, które z jakichś przyczyn nie aktualizują WordPressa, czy pracują na starej wersji PHP.

Wraz z premierą WordPressa w wersji 5.5 ma pojawić się odpowiednia opcja również dla (twórców) motywów. Kilka dni temu ta opcja została wdrożona do kodu (nadchodzącego) WordPressa. Oczywiście odpowiednie tagi do pliku style.css będą musieli wdrożyć też autorzy motywów. Przynajmniej ci, którzy chcą skorzystać z nadchodzącej nowości… ;-)

 

(!) Zgłoś błąd na stronie