Nie jest tajemnicą, że fanem Gutenberga (edytora blokowego w WordPressie) nie jestem. Artykuły pisze się w nim fatalnie, bo co chwilę chce wstawiać kolejny blok, jakby jedno pole tekstowe na wszystko było niewystarczające. Choć osoby zaczynające swoją przygodę z WordPressem raczej zachęcam choćby do spróbowania Gutenberga, bo niestety, ale wydaje się, że od tego cały czas jeszcze wykastrowanego page buildera nie ma odwrotu. Tymczasem sam na prawie wszystkich stronach korzystam z wtyczki Classic Editor, dzięki czemu pisanie kolejnych artykułów jest wygodne. Przynajmniej jeśli chodzi o edytor… ;-)

Oficjalna wtyczka pozwalająca korzystać z klasycznego edytora miała być wspierana do końca 2021 roku. Na szczęście fork – przynajmniej na razie – nie będzie konieczny, bo wtyczka dostała wsparcie na kolejny rok, czyli do końca 2022.

(!) Zgłoś błąd na stronie | Lub postaw nam kawę :-)
Pomogłem? To może postawisz mi wirtualną kawę?
LUTy dla D-Cinelike (DJI Mini 3 Pro, DJI Avata, OSMO Pocket) od MiniFly
Wdrożenie Omnibusa w sklepie na WooCommerce
Jak (legalnie) latać dronem w Kategorii Otwartej
Patryk